Identified at [16/02/24 06:10 AM] with 'Partial Outage'
Issue has been resolved at [16/02/24 06:26 AM]