BETA

6th October 2017

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [06/10/17 09:04 AM] with 'Partial Outage'

Issue has been resolved at [06/10/17 09:06 AM]