Identified at [15/02/24 01:35 PM] with 'Partial Outage'
Issue has been resolved at [15/02/24 01:40 PM]