Identified at [15/02/24 11:50 AM] with 'Partial Outage'
Issue has been resolved at [15/02/24 12:01 PM]