Identified at [13/02/24 02:15 AM] with 'Partial Outage'
Issue has been resolved at [13/02/24 02:21 AM]