Identified at [12/02/24 06:35 PM] with 'Partial Outage'
Issue has been resolved at [12/02/24 06:55 PM]