Identified at [12/02/24 06:15 PM] with 'Partial Outage'
Issue has been resolved at [12/02/24 06:20 PM]