Identified at [10/02/24 01:49 AM] with 'Partial Outage'
Issue has been resolved at [10/02/24 01:56 AM]