BETA

3rd October 2017

Outgoing SMS Issue observed for Outgoing SMS across India

Identified at [03/10/17 01:41 PM] with 'Partial Outage'

Issue has been resolved at [03/10/17 01:42 PM]