BETA

14th February 2019

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [14/02/19 01:08 AM] with 'Partial Outage'

We are investigating this issue at priority.

Issue has been resolved at [14/02/19 01:10 AM]