Identified at [03/02/24 08:45 PM] with 'Partial Outage'
Issue has been resolved at [03/02/24 08:55 PM]