Identified at [31/01/24 01:36 PM] with 'Partial Outage'
Issue has been resolved at [31/01/24 01:41 PM]