BETA

21st September 2017

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [21/09/17 10:07 AM] with 'Major Outage'

Issue has been resolved at [21/09/17 10:08 AM]