Identified at [24/01/24 04:40 AM] with 'Partial Outage'
Issue has been resolved at [24/01/24 04:55 AM]