Identified at [24/01/24 01:25 AM] with 'Partial Outage'
Issue has been resolved at [24/01/24 04:10 AM]