Identified at [21/01/24 10:40 AM] with 'Partial Outage'
Issue has been resolved at [21/01/24 11:50 AM]