BETA

13th February 2019

Gujarat Issue observed for 'Outgoing Calls' in Gujarat Region

Identified at [13/02/19 11:40 PM] with 'Partial Outage'

Issue has been resolved at [13/02/19 11:41 PM]