Identified at [19/01/24 11:45 AM] with 'Partial Outage'
Issue has been resolved at [19/01/24 12:00 PM]