Identified at [19/01/24 06:26 AM] with 'Partial Outage'
Issue has been resolved at [19/01/24 06:35 AM]