Identified at [19/01/24 02:50 AM] with 'Partial Outage'
Issue has been resolved at [19/01/24 02:55 AM]