Identified at [18/01/24 11:45 PM] with 'Partial Outage'
Issue has been resolved at [18/01/24 11:50 PM]