Identified at [18/01/24 02:35 PM] with 'Partial Outage'
We are investigating this issue at priority.
Issue has been resolved at [18/01/24 02:51 PM]