Identified at [18/01/24 06:50 AM] with 'Partial Outage'
Issue has been resolved at [18/01/24 07:15 AM]