Identified at [17/01/24 08:55 PM] with 'Partial Outage'
Issue has been resolved at [17/01/24 09:00 PM]