Identified at [14/01/24 11:25 AM] with 'Partial Outage'
Issue has been resolved at [14/01/24 11:35 AM]