Identified at [14/01/24 06:00 AM] with 'Partial Outage'
Issue has been resolved at [14/01/24 06:05 AM]