Identified at [13/01/24 01:55 PM] with 'Partial Outage'
Issue has been resolved at [13/01/24 02:00 PM]