Identified at [10/01/24 08:55 PM] with 'Partial Outage'
Issue has been resolved at [10/01/24 09:10 PM]