Identified at [10/01/24 05:06 PM] with 'Partial Outage'
Issue has been resolved at [10/01/24 05:10 PM]