Identified at [10/01/24 01:40 AM] with 'Major Outage'
We are investigating this issue at priority.
Issue has been resolved at [10/01/24 01:50 AM]