Identified at [08/01/24 04:45 PM] with 'Partial Outage'
Issue has been resolved at [08/01/24 04:50 PM]