Identified at [02/12/23 02:06 AM] with 'Partial Outage'
Issue has been resolved at [02/12/23 02:10 AM]