Identified at [02/12/23 01:30 AM] with 'Partial Outage'
Issue has been resolved at [02/12/23 01:38 AM]