Identified at [02/12/23 01:00 AM] with 'Partial Outage'
Issue has been resolved at [02/12/23 01:05 AM]