Identified at [01/12/23 08:13 AM] with 'Partial Outage'
Issue has been resolved at [01/12/23 08:15 AM]