Identified at [29/11/23 04:15 PM] with 'Partial Outage'
Issue has been resolved at [29/11/23 04:28 PM]