Identified at [29/11/23 01:47 AM] with 'Partial Outage'
Issue has been resolved at [29/11/23 01:50 AM]