Identified at [28/11/23 02:35 PM] with 'Partial Outage'
Issue has been resolved at [28/11/23 02:40 PM]