BETA

29th August 2017

Andhra Pradesh Issue observed for 'Outgoing Calls' in Andhra Pradesh Region

Identified at [29/08/17 12:17 AM] with 'Major Outage'

Issue has been resolved at [29/08/17 12:18 AM]