Identified at [28/11/23 03:35 AM] with 'Partial Outage'
Issue has been resolved at [28/11/23 03:40 AM]