Identified at [27/11/23 02:57 PM] with 'Partial Outage'
Issue has been resolved at [27/11/23 03:18 PM]