Identified at [27/11/23 02:30 AM] with 'Partial Outage'
Issue has been resolved at [27/11/23 02:40 AM]