Identified at [27/11/23 12:20 AM] with 'Partial Outage'
Issue has been resolved at [27/11/23 12:25 AM]