Identified at [26/11/23 10:20 PM] with 'Partial Outage'
Issue has been resolved at [26/11/23 10:27 PM]