Identified at [26/11/23 01:05 PM] with 'Partial Outage'
Issue has been resolved at [26/11/23 01:10 PM]