Identified at [25/11/23 09:15 AM] with 'Partial Outage'
Issue has been resolved at [25/11/23 09:35 AM]