Identified at [25/11/23 03:22 AM] with 'Partial Outage'
Issue has been resolved at [25/11/23 03:25 AM]