Identified at [25/11/23 03:00 AM] with 'Partial Outage'
Issue has been resolved at [25/11/23 04:38 AM]