Identified at [24/11/23 02:15 PM] with 'Partial Outage'
Issue has been resolved at [24/11/23 02:25 PM]