Identified at [23/11/23 06:05 PM] with 'Partial Outage'
Issue has been resolved at [23/11/23 06:10 PM]